Firefox cookies?

Wiki - Gallery - Forum and More. Discuss them here.
When browsing the forum in Firefox, it doesn't record that I've visited a thread and remove the new post icon until I visit the thread twice. Does this happen to anyone else?
Submit. Rapture.
User avatar
MunkeyPants
Giant
 
Posts: 2602
Joined: Jun 13, 2008

Try deleting your forum cookies (should be a link at the bottom right of each page), then logging out of the forum (using the log out link) and then logging back in.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11287
Joined: Nov 25, 2006
Location: The Ad Jungle

Tried that twice, no cigar. :-(
Submit. Rapture.
User avatar
MunkeyPants
Giant
 
Posts: 2602
Joined: Jun 13, 2008

This is really strange because this is actually saved in the database now, and isn't really relying on cookies to track this. (Why you can jump from computer to computer without messing with what is read and what is not).

But it works fine in other browsers?

MunkeyPants wrote:Tried that twice, no cigar. :-(
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4666
Joined: Jan 29, 2006
Location: Providence

Yep, works in Safari and on the iPhone (love the jumping aspect). And my version of safari darkens this forum as I scroll - 'til it goes black (and EB too). It's like I have an anti-poster/print virus. lol
Submit. Rapture.
User avatar
MunkeyPants
Giant
 
Posts: 2602
Joined: Jun 13, 2008

MunkeyPants wrote:Yep, works in Safari and on the iPhone (love the jumping aspect). And my version of safari darkens this forum as I scroll - 'til it goes black (and EB too). It's like I have an anti-poster/print virus. lol

that darkening issue isn't related to this site or any other site.

repair your permissions. it's a known issue with the new safari and from what i've read repairing permission fixes it. i always repair permissions after i install anything so i didn't see the issue.
User avatar
conartstudio
Sergeant Politeness
 
Posts: 10764
Joined: Jan 12, 2007

fribhey wrote:
MunkeyPants wrote:Yep, works in Safari and on the iPhone (love the jumping aspect). And my version of safari darkens this forum as I scroll - 'til it goes black (and EB too). It's like I have an anti-poster/print virus. lol

that darkening issue isn't related to this site or any other site.

repair your permissions. it's a known issue with the new safari and from what i've read repairing permission fixes it. i always repair permissions after i install anything so i didn't see the issue.


Tried that 3 times, no success. I'll have to go look at the apple support site to see what gives. I didn't figure it was the site, but at least I know it's not just me with the issue. Danke.
Submit. Rapture.
User avatar
MunkeyPants
Giant
 
Posts: 2602
Joined: Jun 13, 2008


Return to Website

Who is online

Users browsing this forum: No registered users and 1 guest

cron