Site condition

Wiki - Gallery - Forum and More. Discuss them here.
Nice work getting things flowing smoothly again. Kind of a strange day not to have access to the board.....
JErikR
User avatar
JErikR
Giant
 
Posts: 1778
Joined: Apr 13, 2006
Location: Jet City

Ok... Looks like the smilies are back now.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

I got PM email notifications. Thanks noverflow.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5956
Joined: Apr 3, 2007
Location: PHX

You're the cat's a$$ Noverflow! :D
User avatar
QKocur
Giant
 
Posts: 2696
Joined: Nov 24, 2008
Location: New Amsterdam

Is the upload avatar broken? I've done it before but I can't seem to find it now.
User avatar
xmanxman
Swindler
 
Posts: 229
Joined: Feb 10, 2009
Location: Ohio

xmanxman wrote:Is the upload avatar broken? I've done it before but I can't seem to find it now.

nice catch. that's broke in the past and adam has had to fix it. drop him a PM so he knows.
User avatar
conartstudio
Sergeant Politeness
 
Posts: 10651
Joined: Jan 12, 2007

Never a PM!
Always an email. So much easier for me. - Look at my signature. :D


Ill look into that as well. Looks like the permissions were messed up.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

Should be fixed now
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

noverflow wrote:Should be fixed now


thank dude!

so nice to have the smilies back!
on point like a decimalist?
User avatar
whyhoo
itsame
 
Posts: 7535
Joined: May 20, 2007
Location: I put on my robe and wizard hat

When you go to view the Gallery by images, it logs you out and asks you to log in. And if you click back to the main forum, it keeps you logged out as if you had never been logged in.
JErikR
User avatar
JErikR
Giant
 
Posts: 1778
Joined: Apr 13, 2006
Location: Jet City

JErikR wrote:When you go to view the Gallery by images, it logs you out and asks you to log in. And if you click back to the main forum, it keeps you logged out as if you had never been logged in.


Yup, same for the collection link.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5956
Joined: Apr 3, 2007
Location: PHX

Weird!
Ill have to look into that.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

Collection area is fixed-ish.
It works now, but I have no clue why what I did fixed it.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

noverflow wrote:Collection area is fixed-ish.
It works now, but I have no clue why what I did fixed it.



don't you love it when that happens?! well, assuming your "fix" didn't "break" something "else". :lol:
on point like a decimalist?
User avatar
whyhoo
itsame
 
Posts: 7535
Joined: May 20, 2007
Location: I put on my robe and wizard hat

I really don't like it.
It actually is very unsettling what caused it to start working, and I hope it doesn't cause a huge security hole.


whyhoo wrote:
noverflow wrote:Collection area is fixed-ish.
It works now, but I have no clue why what I did fixed it.



don't you love it when that happens?! well, assuming your "fix" didn't "break" something "else". :lol:
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

I can't add prints to my collection from the prints section - it says it's been added, but it never shows up...apologies if this post is in the wrong section...
User avatar
vinegartom
Punk
 
Posts: 73
Joined: May 4, 2009

vinegartom wrote:I can't add prints to my collection from the prints section - it says it's been added, but it never shows up...apologies if this post is in the wrong section...

It's working fine on my end. Try logging out and back in, deleting cache/cookies/etc, a different browser.
User avatar
conartstudio
Sergeant Politeness
 
Posts: 10651
Joined: Jan 12, 2007

Says it for all prints you try to add?
Or just one?

vinegartom wrote:I can't add prints to my collection from the prints section - it says it's been added, but it never shows up...apologies if this post is in the wrong section...
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4662
Joined: Jan 29, 2006
Location: Providence

Thanks for fixing the forum Adam!
User avatar
conartstudio
Sergeant Politeness
 
Posts: 10651
Joined: Jan 12, 2007

fribhey wrote:Thanks for fixing the forum Adam!
Who's got my old stickers?
User avatar
halopigg
Giant
 
Posts: 4920
Joined: May 18, 2007
Location: Northern California

Previous

Return to Website

Who is online

Users browsing this forum: No registered users and 1 guest

cron