Moving to new software.

Wiki - Gallery - Forum and More. Discuss them here.
ill have to look into it. I dont see it, but im at work(internship), and lunch is over now.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4665
Joined: Jan 29, 2006
Location: Providence

I just posted an ad and I tried posting pics like on the old site by using my webspace link and : 1. The img tags wouldn't work when I highligting and clicked img. 2. When I typed the tags in, the image only displayed the right side of the pic of the link and it didn't shrink them like on the old site.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Gigantico wrote:I just posted an ad and I tried posting pics like on the old site by using my webspace link and : 1. The img tags wouldn't work when I highligting and clicked img. 2. When I typed the tags in, the image only displayed the right side of the pic of the link and it didn't shrink them like on the old site.


Try adding as an attachment. (Next to the "poll" feature in the grey box below the text field.)
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

admonkey wrote:
Gigantico wrote:I just posted an ad and I tried posting pics like on the old site by using my webspace link and : 1. The img tags wouldn't work when I highligting and clicked img. 2. When I typed the tags in, the image only displayed the right side of the pic of the link and it didn't shrink them like on the old site.


Try adding as an attachment. (Next to the "poll" feature in the grey box below the text field.)


Hmmm, I don't see that.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Gigantico wrote:
admonkey wrote:
Gigantico wrote:I just posted an ad and I tried posting pics like on the old site by using my webspace link and : 1. The img tags wouldn't work when I highligting and clicked img. 2. When I typed the tags in, the image only displayed the right side of the pic of the link and it didn't shrink them like on the old site.


Try adding as an attachment. (Next to the "poll" feature in the grey box below the text field.)


Hmmm, I don't see that.


Might be a mod thing or limited by forum. Still stumbling my way through everything, myself.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Gigantico wrote:
admonkey wrote:
Gigantico wrote:I just posted an ad and I tried posting pics like on the old site by using my webspace link and : 1. The img tags wouldn't work when I highligting and clicked img. 2. When I typed the tags in, the image only displayed the right side of the pic of the link and it didn't shrink them like on the old site.


Try adding as an attachment. (Next to the "poll" feature in the grey box below the text field.)


Hmmm, I don't see that.


Sounds silly, but try renaming your files without the underscore ( _ ) in the name and see if that helps with the img tags.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Test

Imag
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Yeah. I bet it's the underscores.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

admonkey wrote:Yeah. I bet it's the underscores.


I changed the name of the link minus any underscoring. No dice. Is your image displaying properly for you, admonkey? I can only see the right side of the image and it isn't shrinking.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Gigantico wrote:
admonkey wrote:Yeah. I bet it's the underscores.


I changed the name of the link minus any underscoring. No dice. Is your image displaying properly for you, admonkey? I can only see the right side of the image and it isn't shrinking.


The resizing was a special plugin Adam installed on the previous version. Don't know if it will work on this version, but if your images are properly sized manually, everything will be fine (which is what we used to have to do before Adam installed the plugin on the old site).

What did you re-name your files as?
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

admonkey wrote:
Gigantico wrote:
admonkey wrote:Yeah. I bet it's the underscores.


I changed the name of the link minus any underscoring. No dice. Is your image displaying properly for you, admonkey? I can only see the right side of the image and it isn't shrinking.


The resizing was a special plugin Adam installed on the previous version. Don't know if it will work on this version, but if your images are properly sized manually, everything will be fine (which is what we used to have to do before Adam installed the plugin on the old site).

What did you re-name your files as?


One of them is: http://members.cox.net/elopez31/IMG-0733.JPG
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Gigantico wrote:
admonkey wrote:
Gigantico wrote:
admonkey wrote:Yeah. I bet it's the underscores.


I changed the name of the link minus any underscoring. No dice. Is your image displaying properly for you, admonkey? I can only see the right side of the image and it isn't shrinking.


The resizing was a special plugin Adam installed on the previous version. Don't know if it will work on this version, but if your images are properly sized manually, everything will be fine (which is what we used to have to do before Adam installed the plugin on the old site).

What did you re-name your files as?


One of them is: http://members.cox.net/elopez31/IMG-0733.JPG


BTW, smilies don't work either. That leaves me unable to express my emotions, in an internet kind of way. =(
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Test.

Imag

It works fine with the image tags. You'll want to resize the images, though.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Gigantico wrote:
Gigantico wrote:
admonkey wrote:
Gigantico wrote:
admonkey wrote:Yeah. I bet it's the underscores.


I changed the name of the link minus any underscoring. No dice. Is your image displaying properly for you, admonkey? I can only see the right side of the image and it isn't shrinking.


The resizing was a special plugin Adam installed on the previous version. Don't know if it will work on this version, but if your images are properly sized manually, everything will be fine (which is what we used to have to do before Adam installed the plugin on the old site).

What did you re-name your files as?


One of them is: http://members.cox.net/elopez31/IMG-0733.JPG


BTW, smilies don't work either. That leaves me unable to express my emotions, in an internet kind of way. =(


Write (type) the tags out. Do not use the click-able interface at the top of the text box (or to the right of the text box if using smilies). If you need a refresher on what the tags are in order to type them out, click on the BBCode is ON link to the right.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Shucks, okay. Thanks for the help admonkey but this seems a tad bit more complicated than it should be. Let's hope we can get it like it was before though! =)
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

Imag

That one turned out! ;) I guess my pics are too big.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

FIXED!!!
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4665
Joined: Jan 29, 2006
Location: Providence

Thanks noverflow. The pics are now working with the tags but it doesn't automatically shrink the pics like before.
User avatar
Gigantico
Carbon-Based Wastage
 
Posts: 5966
Joined: Apr 3, 2007
Location: PHX

I know... im seeing that. I thought it did... Ill have to look into it.
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4665
Joined: Jan 29, 2006
Location: Providence

Oh no you didnt.
Oh yes I did!

I made the images scald down to fit.
It was so simple too. Everyone is waiting for a mod for this, and all I did was say in the css, the max image size is 600px.

This is all I added:

.content img {
max-width: 600px;
}
I really hate PMs. Please just email me.
User avatar
noverflow
I think I started this
 
Posts: 4665
Joined: Jan 29, 2006
Location: Providence

I was following you right up until after "This is all I added." Then you lost me; but it works, so that's ok.
"I'm a drinker with a writing problem." -- Brendan Behan

The Mad Monkey Campaign.
User avatar
admonkey
King of the Jungle
 
Posts: 11282
Joined: Nov 25, 2006
Location: The Ad Jungle

Previous

Return to Website

Who is online

Users browsing this forum: No registered users and 1 guest